What version of PHP are you running?

What version of PHP are you running?


  • Total voters
    16

Dan

Well-known member
Valued Member
Nov 13, 2019
1,797
541
113
What version of PHP are you running? In addition, what script are you using and have you encountered any issues?

 

Dan

Well-known member
Valued Member
Nov 13, 2019
1,797
541
113
Right now I am running the 5.3 series but thinking of upgrading the server to 5.4. I need to read more up on it to make sure all the scripts running on my server can deal with it.

 

Dan

Well-known member
Valued Member
Nov 13, 2019
1,797
541
113
Really? 2 people are running beta PHP 5.5 on their sites?

 

AdamD

New member
Valued Member
Oct 18, 2012
28
17
0
Stuck with php 5.3 right now, because Vbulletin (the supposed "Commercial" software), hasn't been updated to work with PHP 5.4, despite being requested for a year.

 

Elmore

New member
Valued Member
Dec 29, 2012
25
5
0
I have vBulletin 4.2 running issues-free on PHP 5.3.19 and MySQL 5.5.28.

 

Dan

Well-known member
Valued Member
Nov 13, 2019
1,797
541
113
I have vBulletin 4.2 running issues-free on PHP 5.3.19 and MySQL 5.5.28.
Don't upgrade to 5.4. You won't be issue free anymore :p

 

Elmore

New member
Valued Member
Dec 29, 2012
25
5
0
Oh I know. I tried to install vBulletin on my computer (using XAMPP) and I couldn't. I had to downgrade XAMPP to use PHP 5.3x. There's a 500+ post thread at vb.com with complaints about it.

 
Top