Advertise Here | Advertise Here | Advertise Here | Advertise Here
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Attention buyers: Please take the time to read THIS
    Dismiss Notice
  3. I have imposed a new requirement today limiting who can start and receive private conversations. This is in an effort to thwart scammers who have a zero post count but private message others offering to sell their licenses. The restriction is not strict, a user must post at least one (1) post in the forum before being allowed to start and/or receive private conversations. Read Forum Post
    Dismiss Notice
  4. Dismiss Notice
Dismiss Notice
Introducing the new Classifieds Section

Please see HERE for more info.

What version of PHP are you running?

Discussion in 'General Chat' started by Dan, Jan 21, 2013.

Tags:

What version of PHP are you running?

  1. PHP 5.2.x

    12.5%
  2. PHP 5.3.x

    37.5%
  3. PHP 5.4.x

    31.3%
  4. PHP 5.5.x

    18.8%
  1. Dan

    Dan Admin Staff Member

    Local Time:
    1:52 PM
    What version of PHP are you running? In addition, what script are you using and have you encountered any issues?
     
  2. Dan

    Dan Admin Staff Member

    Local Time:
    1:52 PM
    Right now I am running the 5.3 series but thinking of upgrading the server to 5.4. I need to read more up on it to make sure all the scripts running on my server can deal with it.
     
  3. Dan

    Dan Admin Staff Member

    Local Time:
    1:52 PM
    Really? 2 people are running beta PHP 5.5 on their sites?
     
  4. AdamD

    AdamD New Member

    Local Time:
    7:52 PM
    Stuck with php 5.3 right now, because Vbulletin (the supposed "Commercial" software), hasn't been updated to work with PHP 5.4, despite being requested for a year.
     
  5. Elmore

    Elmore New Member

    Local Time:
    7:52 PM
    I have vBulletin 4.2 running issues-free on PHP 5.3.19 and MySQL 5.5.28.
     
  6. Dan

    Dan Admin Staff Member

    Local Time:
    1:52 PM
    Don't upgrade to 5.4. You won't be issue free anymore :p
     
  7. Elmore

    Elmore New Member

    Local Time:
    7:52 PM
    Oh I know. I tried to install vBulletin on my computer (using XAMPP) and I couldn't. I had to downgrade XAMPP to use PHP 5.3x. There's a 500+ post thread at vb.com with complaints about it.
     
  8. MVinnie

    MVinnie New Member

    Local Time:
    2:52 PM
  9. Fethi.dz

    Fethi.dz New Member

    Local Time:
    10:52 PM

Share This Page