Advertise Here | Advertise Here | Advertise Here | Advertise Here
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Attention buyers: Please take the time to read THIS
    Dismiss Notice
  3. I have imposed a new requirement today limiting who can start and receive private conversations. This is in an effort to thwart scammers who have a zero post count but private message others offering to sell their licenses. The restriction is not strict, a user must post at least one (1) post in the forum before being allowed to start and/or receive private conversations. Read Forum Post
    Dismiss Notice
  4. Dismiss Notice
Dismiss Notice
Introducing the new Classifieds Section

Please see HERE for more info.

Official vBulletin Connect - Deprecated Versions 5.0.0 - 5.0.4

Discussion in 'vBulletin' started by EL Paper Boy, Mar 4, 2015.

  1. EL Paper Boy

    EL Paper Boy Member

    Local Time:
    11:12 AM
    As we move forward with the development of vBulletin Connect, we are always looking for ways to increase security in the software. As such, we are deprecating support for vBulletin 5.0.0 through vBulletin 5.0.4. This means that we will no longer create security patches for these versions and they will no longer be supported. Over the last two years many things have changed in vBulletin Connect. We recommend that all vBulletin 5 Connect customers upgrade to the latest version in order to run the most secure version of vBulletin ever created.

    As vBulletin Connect has been developed, the minimum version of PHP has been raised to compensate.

    vBulletin 5.0.5 - PHP 5.3.0
    vBulletin 5.1.0 - PHP 5.3.7
    vBulletin 5.1.5 - PHP 5.4.0

    Note that PHP 5.3.X has been marked as end of life by The PHP Group and is no longer receiving updates.

    Continue reading...

Share This Page