Advertise Here | Advertise Here | Advertise Here | Advertise Here
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Attention buyers: Please take the time to read THIS
    Dismiss Notice
  3. I have imposed a new requirement today limiting who can start and receive private conversations. This is in an effort to thwart scammers who have a zero post count but private message others offering to sell their licenses. The restriction is not strict, a user must post at least one (1) post in the forum before being allowed to start and/or receive private conversations. Read Forum Post
    Dismiss Notice
  4. Dismiss Notice
Dismiss Notice
Introducing the new Classifieds Section

Please see HERE for more info.

Official Security Exploit found in vBulletin 3

Discussion in 'vBulletin' started by EL Paper Boy, Jan 8, 2015.

  1. EL Paper Boy

    EL Paper Boy Member

    Local Time:
    4:19 AM
    A security issue has been reported to us that affects vBulletin 3. We have released security patches for the versions vBulletin 3.8.7 and 3.8.8 to account for this vulnerability. The issue may allow attackers to perform CSRF exploits via the Moderator Control Panel. It is recommended that all users update as soon as possible. If you're using a version of vBulletin 3 older than 3.8.7, it is recommended that you upgrade to that version as soon as possible.

    You can download the patch for your version here:

    To install the patch, download the appropriate files for your version of vBulletin 3 then upload all files found within the zip file. Make sure to overwrite the existing files on your server.

    If you're using a version prior to 3.8.7, then you should follow standard upgrade procedures.

    Patches available:
    vBulletin 3.8.7 PL5
    vBulletin 3.8.8 PL1

    vBulletin 3.8.9 Beta has been updated with the fix.

    Continue reading...

Share This Page