Advertise Here | Advertise Here | Advertise Here | Advertise Here
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Attention buyers: Please take the time to read THIS
    Dismiss Notice
  3. I have imposed a new requirement today limiting who can start and receive private conversations. This is in an effort to thwart scammers who have a zero post count but private message others offering to sell their licenses. The restriction is not strict, a user must post at least one (1) post in the forum before being allowed to start and/or receive private conversations. Read Forum Post
    Dismiss Notice
  4. Dismiss Notice
Dismiss Notice
Introducing the new Classifieds Section

Please see HERE for more info.

Resolved having trouble promoting a thread

Discussion in 'Resolved Addon Discussions' started by Matthew Hawley, Apr 14, 2013.

  1. Matthew Hawley

    Matthew Hawley Formerly Know as Dave

    Local Time:
    7:44 AM
    So I promoted a thread...and nothing showed on the homepage
     
  2. Vincent

    Vincent Here to help

    Local Time:
    2:44 PM
    What's the link to your forums?

    Can you provide us with any more information? :)
     
  3. Matthew Hawley

    Matthew Hawley Formerly Know as Dave

    Local Time:
    7:44 AM
    http://letspwn.com

    Umm no I didn't. I have xenporta (using it for some widgets) installed. I don't know if xenporta would conflict with simple portal cuz it has promote thread too. I disabled promote thread for xenporta and enabled it for simple portal.
     
  4. Dan

    Dan Admin Staff Member

    Local Time:
    7:44 AM
    Dave, I think there is a conflict with Xenporta. Not sure you can use both at the same time. I think it is messing with the routes.
     
  5. Dan

    Dan Admin Staff Member

    Local Time:
    7:44 AM
  6. Matthew Hawley

    Matthew Hawley Formerly Know as Dave

    Local Time:
    7:44 AM
  7. Dan

    Dan Admin Staff Member

    Local Time:
    7:44 AM
    CAn you do us a favor and disable xenporta momentarily and then try to promote?
     
  8. Matthew Hawley

    Matthew Hawley Formerly Know as Dave

    Local Time:
    7:44 AM
    I disabled it, and the promote button disappeared. I'm uninstalling xenPorta right now.
     
  9. Matthew Hawley

    Matthew Hawley Formerly Know as Dave

    Local Time:
    7:44 AM
    So I uninstalled xenPorta and the promote button is still not there.
     
  10. Dan

    Dan Admin Staff Member

    Local Time:
    7:44 AM
    Let us know. You may have to uninstall simple portal and reinstall as well
     
  11. Dan

    Dan Admin Staff Member

    Local Time:
    7:44 AM
     
  12. Matthew Hawley

    Matthew Hawley Formerly Know as Dave

    Local Time:
    7:44 AM
    K i'll uninstall simple portal and reinstall it.
     

Share This Page